27 March 2010

Zimbra dan Google Chrome

Sekedar coba-coba saja menggunakan Google Chrome untuk membuka Zimbra Administration Console. Jreeenngg....Dapat peringatan bahwa Zimbra Administration Console hanya mendukung beberapa browser. Diantaranya browser yang didukung minimal :
1. Internet Explorer 6.0 SP2
2. Mozilla 1.4
3. Netscpae 7.1
4. Firefox 1.0

Saya klik tombol OK ternyata tampilannya memang tidak didukung dengan baik. Bahkan muncul peringatan tentang browser yang saya gunakan (Google Chrome) belum terdukung dengan baik oleh Zimbra Administration Console. OKB (OK Kalo Begitu) saya kembali menggunakan Firefox :P

2 comments:

Disqus for Dedy selalu Milisdad