31 December 2014

Installasi Guymager di LinuxMint 17.1+

Saya masih memerlukan Guymager untuk mendukung akuisisi. Namun saat proses installasi atau penambahan repo SIFT Workstation v3.0 ada konflik paket. Maka saya sebut ini installasi Guymager di LinuxMint 17.1+. Sebelumnya saya sudah installasi Guymager.

Proses installasi Guymager saya menggunakan perintah sudo aptitude install guymager. Proses selanjutnya silakan mengikuti proses dibawah ini.

The following NEW packages will be installed:
  guymager libewf2{a}
0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/747 kB of archives. After unpacking 2.449 kB will be used.
The following packages have unmet dependencies:
 libewf : Conflicts: libewf2 but 20130416-3 is to be installed.
The following actions will resolve these dependencies:

     Remove the following packages:
1)     autopsy                    
2)     bulk-extractor             
3)     libewf                     
4)     libewf-dev                 
5)     libewf-python              
6)     libewf-tools               
7)     libtsk                     
8)     sleuthkit                  

Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     guymager [Not Installed]                          
2)     libewf2 [Not Installed]                           

Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

     Remove the following packages:                                      
1)     libewf                                                            
2)     libewf-python                                                     
3)     libewf-tools                                                      
4)     libtsk                                                            

     Install the following packages:                                     
5)     libbfio-dev [20130507-1ubuntu1 (trusty)]                          
6)     libtsk3-3 [3.2.3-2.2 (now, trusty)]                               

     Downgrade the following packages:                                   
7)     libewf-dev [20140608-1ubuntu2 (now, trusty) -> 20130416-3 (trusty)]
8)     sleuthkit [4.1.30.3-1ubuntu4 (now, trusty) -> 3.2.3-2.2 (trusty)] 

Accept this solution? [Y/n/q/?] y

No comments:

Post a Comment

Disqus for Dedy selalu Milisdad