25 March 2011

GMail Tidak Bisa Ter-install di Android

Saya menggunakan Sony Ericsson X10 Mini Pro tentunya sistem operasinya Android. Itu pun telah saya upgrade ke versi 2.1 atau Eclair. Mencoba meng-install aplikasi GMail dari Google Market versi web tapi tidak tidak bisa. Pesan yang muncul adalah This item is not compatible with your device. HaH?!? Apa kata dunia GMail tidak bisa ter-install?

4 comments:

  1. Versinya gak kompatibel sama froyo kali :D

    ReplyDelete
  2. Yg jelas gak kompatibel dengan x10mp yang berlayar kecil :(
    tapi bawaan sudah ada gmail cuma gak bisa inline text, jd gak gak isa bottom posting.

    ReplyDelete
  3. ganti sing layar-e rodo gede >>> Xperia Arc ;)

    ReplyDelete
  4. He eh pengen e ganti sing luwih gede, ning kapan regone iso meduk

    ReplyDelete

Disqus for Dedy selalu Milisdad